arrrtem
25.07.2020 05:14

Составить программу на паскале. агент 007 узнал, что в секретном сейфе трёхзначный код, в котором все три цифры разные.при этом средняя цифра равна разности крайних цифр. составить программу, которая напечатает для него все такие числа.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
akmallobanov
21.06.2020 21:28
Var a,b,c,d:integer;
begin
d:=a+b*10+c*100;
for d:=100 to 999 do
begin
if b=a-c or b=c-a then writeln (d);
end;
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота