Войти
Регистрация
Спроси ai-bota
derevyaniy02
12.03.2020 13:40
Составьте программу заполнения массива а[1..10] нечетными числами: индексы элемента 1 2 3 4 5 6 7 8 9 10 значение элемента 1 3 5 7 9 11 13 15 17 19
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
snigireva00
25.03.2020 17:47
C++ Для двух натуральных чисел P и Q, меньших 1000000, напишите программу, которая определяет, числа являются взаемнопростимы (не имеют общих делителей, кроме 1). Код решения уже...
Space0611
31.01.2021 17:22
Первое электронное письмо содержит 14 символов из 15-символьного алфавита, а второе – 10 символов из 31-символьного алфавита. На сколько объём одного письма больше другого?...
София240905
18.12.2022 20:41
Алгоритм вычисления значения функции F(n), где n – натуральное число, задан следующими соотношениями: F(1) =2 F(2) =7 F(n) = 2 * F(n–1) + (n – 2) * F(n–2) , при n 2 Чему равно значение...
pashnina379
23.09.2021 23:28
3 пункту А одночасно у протилежних напрямах виїхали два потяги. Дослідіть, через який час відстань між ними стане більша, ніж 400 км залежно від їх швидкостей. Створіть для дослідження...
Kolian5617
01.07.2021 00:41
Информационное сообщение объёмом 1800 бит состоит из 360 символов. Какова мощность алфавита, с которого записано это сообщение?...
2006Liora
02.01.2020 20:20
Составить алгоритм управления Чертёжником, в результате которого на координатной плоскости будет нарисован квадрат, длина стороны которого равна 9 единицам. Алгоритм: сместиться...
Vasilyeva5
16.06.2022 03:40
Определите информационный объем текстовой информации (в Кбайтах) в учебнике информатики, если в нем примерно 220 страниц, а на каждой странице примерно 30 строк по 50 символов в...
georggeorg
20.11.2021 03:21
Задача 8 Напишите НАИМЕНЬШЕЕ число х, для которого ИСТИННО высказывание:НЕ(x =50) ИЛИ НЕ(x = 20)Задача 11Напишите НАИБОЛЬШЕЕ число х, для которого ЛОЖНО высказывание:НЕ(x =20) ИЛИ...
SuperMan87
31.05.2022 22:04
3 пункту А одночасно у протилежних напрямках виїхали два потаги. Слідуйте, через який час відстані між ними стане більше 400 км залежно від швидкості. Створити для дослідження електронної...
stasamaca
29.03.2021 12:26
Алфавит племени Мульти содержит 250 символов. Каков информационный вес символа этого алфавита?...
Ответ:
Максим111136322
21.06.2020 15:39
var a:array[1..10] of integer;
i:integer;
begin
for i:=1 to 10 do begin
a[i]:=2*i-1;
write(a[i]:3);
end;
end.
0,0
(0 оценок)
Ответ:
shaldinaalbina
21.06.2020 15:39
Program mas;
var a:array[1..10] of integer;
i,p:integer;
begin
p:=1;
for i:=1 to 10 do
begin
a[i]:=p;
p:=p+2;
end;
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота