tadzhigul
24.09.2021 22:38

Составить программу решения в паскаль авс. даны два целых числа а и в (а меньше в). найти сумму всех целых чисел от а до в включительно.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Мери7788
21.06.2020 09:22
Var a, b, c, i: integer;
begin
     readln(a, b);
     for i := a to b do c := c + i;
     writeln(c);
end.

Проверил) 
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота