Denkuzo176
18.04.2021 05:44

Составить программу вычисления суммы цифр 5-значного числа вводимого с клавиатуры где n вводиться с клавиатуры

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
ordal2
01.10.2020 11:05
Uses crt;
var s,i,x : integer;
begin

Read(x);
For i:=1 to 5 do begin
                   s:=s + (x mod 10);
                   x:=x div 10;
                 end;
Write (s);

end.

Язык - ПаскальABC
Если хочешь можешь еще сделать проверку на пятизначное число.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота