nyanchann
14.09.2021 09:47

На Питоне! Напишите программу, которая посчитает сумму чисел от 0 до 100 (включительно!) с цикла for.

Представьте, насколько долго пришлось бы считать это все на калькуляторе

Не забудь о том, как меняется переменная i в цикле!

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
zvezda026
15.05.2021 23:00

S=0

for i in range(101):

   S = S + i

print(S)

Объяснение:

●《☆Я смог !?☆》●

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота