143General
19.01.2022 12:05

Напишите программу на языке С++ для решения следующей задачи: "Дано трехзначное число. Выведите число единиц в нем"

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
VeronikaBruhova
12.06.2021 07:56

#include <iostream>

using namespace std;

int main() {

setlocale(LC_ALL, "Russian");

int a, b, c;

cout << "Трехзначное число:";

cin >> a;

cout << endl;

b = a % 10;

cout << "Единицы:" << b << endl;

}

Объяснение:

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота