Войти
Регистрация
Спроси ai-bota
Эплик1
24.05.2020 17:20
ВЫПОЛНИТЕ В ПРОГРАММЕ КУМИР
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
iwanttobelllllive
16.05.2023 00:25
4 задача.информатика 7 клас, нужен код к этой задаче в пайтоне...
zlu4ka11
04.05.2020 10:14
Составить программу, позволяющую определить, находится ли точка с произвольно заданными координатами в заштрихованной области....
girb13
20.10.2021 13:39
даю 15б Проверьте свои знания о строении Солнечной системы. Определите, о каких планетах говорится. Используй функцию ЕСЛИ() (Солнце, Меркурий, Венера, Земля, Марс, Юпитер,...
PashaШкипер
24.05.2021 03:44
Что из перечисленного занимает больше всего места в памяти компьютера? 1. Число 13, представленное в двоичной системе счисления и записанное в минимальное возможное число...
paxand
19.11.2022 10:13
Разде Задания Какие команды из меню «Коррекция» и «Эффекты» были исполь зованы для выполнения изменений в иллюстрациях к заданиям 1 и 2? Выясни. Выполни задания практически....
zyzae
13.08.2022 21:27
Из поселка в город выехал мотоциклист со скоростью 60 км/ч. в то же время ему на встречу выехал велосипедист со скоростью 15 км/ч. они встретились через 2 часа. 1)кто был...
Margarita12071
13.08.2022 21:27
Какие из следующих предложений являются высказываниями.определите их истинность 1)не все книги содержат полезную информацию 2)кошка является животным 3)выразите 1 час 15...
tapilina92
13.08.2022 21:27
Как пользователя ос виндовс может определить тип файла ?...
Marysilly
09.06.2020 12:46
Напишите программу в которой исполнитель робот рисует цветок(любой)7 класс. ....
nastakim68
31.10.2022 23:37
Много информатика 8 класс , решить в pascalabc1) дан двухмерный массив целых чисел. изменить его элементы, как описано ниже, и вывести их наэкран матрицу. из всех нечетных...
Ответ:
shoeva02
16.11.2020 21:41
Реализация на с++
Уровень А
#include<iostream.h>
using namespace std;
int main(){
int a,b;
cin >>a >> b;
double s = 0.5 * a * b;
cout << s << endl;
return 0;
}
Уровень B
#include<iostream.h>
using namespace std;
int main(){
int n;
cin >> n;
(n%3==0) ? n*2 : n+n%3;
cout << n << endl;
return 0;
}
Уровень C
#include<iostream.h>
using namespace std;
int main(){
int summa = 0;
for(int i = 1; i < 100; i+=2){
summa += i;
}
cout << summa << endl;
return 0;
}
0,0
(0 оценок)
Ответ:
aliona123456789
16.11.2020 21:41
Реализация на с++
Уровень А
#include<iostream.h>
using namespace std;
int main(){
int a,b;
cin >>a >> b;
double s = 0.5 * a * b;
cout << s << endl;
return 0;
}
Уровень B
#include<iostream.h>
using namespace std;
int main(){
int n;
cin >> n;
(n%3==0) ? n*2 : n+n%3;
cout << n << endl;
return 0;
}
Уровень C
#include<iostream.h>
using namespace std;
int main(){
int summa = 0;
for(int i = 1; i < 100; i+=2){
summa += i;
}
cout << summa << endl;
return 0;
}
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота