annbobrovska
14.05.2022 12:35

Составьте программу определяющую является ли введенное целое число двузначным

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
marinalebedeva5
20.06.2020 09:25
Pascal:
var n:longint;
begin
  write ('N = ');
  readln (n);
  if (n>=10) and (n<=99) then writeln ('YES') else writeln ('NO');
end.

C++:
#include <iostream>
using namespace std;

int main()
{
  int n;
  cout <<"N = ";
  cin >>n;
  if (n>=10 && n<=99)
    cout <<"YES" <<endl;
  else cout <<"NO" <<endl;
  return 0;
}
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота