Войти
Регистрация
Спроси ai-bota
xoxlogun1
24.04.2022 06:31
...НУЖНО НАПИСАТЬ В ПАСКАЛЕ
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
xodo322
08.12.2022 03:52
Новая технология в компьютерных играх soemote(sonyonlineentertainment) направлена на усиление эффекта погружения в игру. для этого с обычной веб-камеры программа улавливает...
hvbdnnd
06.05.2021 23:54
По каналу связи передаются сообщения, содержащие только 4 буквы: А, Б, В, Г. Для кодирования букв А, Б, В используются 5-битовые кодовые слова: А - 01000, Б - 10011, В - 11101....
13Андрей1311
26.04.2021 06:17
Маша использует двоичный код для кодирования сообщения. Ей нужно закодировать 64 символов. Цепочки какой длины должна использовать Маша? Написать с пояснениями....
rafon3d
16.05.2023 14:41
написать коротко,но объемно следующие темы: 1)Особенности построения серверных операционных систем. 2)Основные производители операционных систем. 3) Операционная система QNX....
viktoria168
05.12.2022 03:40
3. В таблице ниже показан фрагмент базы данных продуктов. Назовите продукт, который соответствует приведенным ниже условиям сортировки. Цена(1 кг) 160) и (количество =20)...
malinka149
04.08.2021 01:11
Ввести фамилию, имя и отчество как одно данное строкового типа. определить длину строки и количество букв а в ней; вывести три буквы (свои инициалы) с точкам. в делфи....
viktoriakeda
21.05.2021 19:25
Просто объяснить программу нужно объяснить подробно каждую функцию, команду, переменную. программа цикл for c+ #include #include main() {int i,j; printf( vvedite chuslo\n...
artemlis1302200
21.05.2021 19:25
Написать программу в с++ составить программу для выполнения указанного ниже ,используя оператор множественного ветвления. по номеру класса выдать название школьной ступени....
katyagudina1
21.05.2021 19:25
Написать программу в с++ составить программу определения значений указанных ниже параметров линейного массива. выполните программу для длины массива n=8. количество нулей...
timofeevele
21.05.2021 19:25
Написать программу в с ++ составить программу обработки матрицы размерности n*m. выполнить программу для n=3,m=4.заполнение массива произвести с датчика случайных чисел. в...
Ответ:
Аноним9111
10.06.2021 15:11
var x: real;
begin
write('Введите пароль: ');
readln(x);
write('ответ: ',trunc(frac(x*x)*10))
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота