kolbasko001
04.06.2022 14:52

Напишите программу, которая вводила бы целые числа и суммировала их до тех пор, пока пользователь не ввел число 0

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
нпрр
20.06.2020 07:48
Var
a,s:integer;
begin
  s:=0;
  repeat
  readln(a);
  s:=s+a;
  until a=0;
  writeln('Сумма чисел: ',s);
end
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота