мммммммммм12
04.03.2021 22:46

Напишите программу на языке Python, которая запрашивает номер месяца и выводит название времени года

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
li494
16.01.2023 04:20

   

Код на C++:

#include <iostream>

using namespace std;

int main()

{

   setlocale(LC_ALL, "rus");

   

   int color;

   cin >> color;

   switch (color)

   {

   case 0:

       cout << "Красный";

       break;

   case 1:

       cout << "Оранжевый";

       break;

   case 2:

       cout << "Желтый";

       break;

   case 3:

       cout << "Зеленый";

       break;

   case 4:

       cout << "Голубой";

       break;

   case 5:

       cout << "Синий";

       break;

   case 6:

       cout << "Фиолетовый";

       break;

   default:

       cout << "Нет такого цвета";

       break;

   }

   cout << endl;

   return 0;

};

Объяснение:

0,0(0 оценок)
Ответ:
Alex30050
26.09.2021 04:26

Visual Basic:

Console.WriteLine("Значение а")

       Dim a As Single = Console.ReadLine()

       Dim a1 As Single

       If a > 5 Then

           a1 = a + 20

           Console.WriteLine(ControlChars.CrLf &

                         "При a = {0:#} значение переменной a = {1:#}",

                          a, a1)

       Else

           a1 = a * 10

           Console.WriteLine(ControlChars.CrLf &

                         "При a = {0:#} значение переменной a = {1:#}",

                          a, a1)

       End If

       Console.Write(ControlChars.CrLf &

           "Для завершения программы нажмите любую клавишу...")

       Console.ReadKey()


Определить значение переменной a после выполнения фрагмента алгоритма при a = 3 и a = 18. Ввод а ес
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота