SonyaCooling
14.03.2022 13:41

Написать программу вычисления a^n, где a и n целые числа, при условии, что n> 0 на !

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
vfghjufr
20.06.2020 01:13
Var a,n:integer;
begin
read(a,n);
write(power(a,n));
end.

Или вот так:

var a,n,i,r:integer;
begin
read(a,n);
r:=1;
for i:=1 to n do r:=r*a;
write(r);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота