roky210
26.11.2020 06:42

1. Написать программу на языке Python, которая позволяет рассчитать зависимость силы тяжести F от массы тела m и ускорения свободного падения g (постоянная 9.8), используя формулу: F=mg. Массу тела запросить у пользователя с пояснением. Результат вывести с пояснением. [3]​

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
залина061
04.03.2023 14:01

1. Специальные объекты Windows: Мой компьютер, Корзина, Портфель, Сетевое окружение и управляющие объекты Windows; папки, программы.

2. Системные - служебные, созданные ОС; Пользовательские - созданные пользователем.

3. Панель задач - приложение, которое используется для запуска других программ или управления уже запущенными, и представляет собой панель инструментов. В частности используется для управления окнами приложений.

4. Мой компьютер, а в ней дисководы гибких дисков, жесткие диски, CD-ROM и т.д.

5. Для того чтобы получить доступ к настройкам нужно вызвать контекстное меню в любой свободной от значков области и выбрать пункт меню Свойства. В первом разделе Оформление панели задач находятся настройки, позволяющие спозиционировать ее на экране.

6. • открытие и закрытие;

• свертывание, восстановление;

• развертывание;

• изменение текущих размеров окон в нормальной форме;

• перемещение окон в нормальной форме;

перемещение между окнами.

7. Нужно кликнуть правой клавишей мыши по панели задач, в любом свободном от значков месте. Появится окошко с предложениями нескольких позиций.

8. Мой компьютер позволяет просматривать и управлять содержимым дисков вашего компьютера. По сути, Мой компьютер это часть проводника Windows отвечающая за управления файлами.

9. Предназначена для удаления и, часто, временного хранения удалённых объектов. Корзина в ряде систем позволяет восстановить недавно удалённый объект в случае ошибки или недоразумения пользователя.

10. Подключения ПК к сети и другим устройствам.

11. Позволяет искать и просматривать необходимую информацию в Сети. С веб-проводника можно связаться с любым Интернет-сайтом и просматривать его через специальный интерфейс программы.

12. Метаданные, которые описывают файл.

13. Блокнот, WordPad, Paint, Калькулятор.

14. Что бы удовлетворить многие потребности пользователя без нужны скачивания этих базовых программ.

15. Предназначенные для обслуживания персонального компьютера и самой операционной системы.

0,0(0 оценок)
Ответ:
Яна116727
05.02.2020 17:24

Объяснение:

function sum(x:integer):integer;

begin

sum:=(x div 100)+(x div 10 mod 10)+(x mod 10);

end;

var a,b,sa,sb:integer;

begin

writeln('Введите 3 трехзначных числа:');

readln(a,b);

sa:=sum(a);

sb:=sum(b);

writeln('sa = ',sa,' sb = ',sb);

if sa>sb then writeln('Сумма цифр в числе ',a,' больше')

else if sb>sa then writeln('Сумма цифр в числе ',b,' больше')

   else writeln('Суммы цифр в числах равны');

end.

Пример:

Введите 3 трехзначных числа:

25 41

sa = 7 sb = 5

Сумма цифр в числе 25 больше

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота