Войти
Регистрация
Спроси ai-bota
Хованский87
04.07.2020 17:28
Составить программу, которая определяет, принадлежит ли заданное число отрезку [0; 2]. на языке pascal, pascalabc.net
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Zharkov12345
02.01.2021 12:51
Пять учеников посадили в школьном саду 8 кустов сирени,каждая девочка посадила по 1 кусту сирени, а каждый мальчик-по 2 куста,сколько было мальчиков и сколько девочек? (реши...
kerikmr1
14.05.2022 11:35
Топологией сети называется а компьютерная сеть, в которой устройства являются клиентами б компьютерная сеть, в которой устройства являются серверами в компьютерная сеть,...
DarinaKachilova0910
14.05.2022 11:35
При открытии документа с диска пользователь должен указать * а) размер файла б) тип файла в) дату создания файла г) имя файла...
bsemeniyp06rp6
26.09.2021 10:30
Расставьте в правильном порядке этапы решения на компьютере 1) формализация 2) алгоритмизация 3) постановка 4) отладка и тестирование 5) программирование...
Гульжа1234
03.03.2023 03:18
Пользователь вводит с клавиатуры три неповторяющихся числа. ваша программа должна напечатать минимальное и максимальное из введенных чисел. пользоваться можно только операторами...
NastyaBay2710
26.07.2020 04:02
Влетнем лагере отдыхало 87 семиклассников (-а). 6 из них не любят компьютерные игры. 50 семиклассника (-ов) предпочитают квесты, 61 — симуляторы. сколько с одинаковым удовольствием...
nastiya1111machneva
20.07.2020 23:31
Алгоритм вычисления значений функций f(n) и g(n), где n – натуральное число, задан следующими соотношениями: f(1) = 1; g(1) = 1; f(n) = f(n – 1) – g(n – 1), g(n) = f(n–1)...
Fadasa
20.07.2020 23:31
27. для отбора конкретной информации из таблиц: • записи → сортировка • перейти в режим таблицы • кнопки со знаком фильтра • записи → фильтр...
rrrrrrrrrrrrrrrrt
26.03.2020 06:51
Визначте значення всіх змінних у результаті їх виконання. а) x: =0; y: =1; while y 4 do begin x: =x+y; y: =y+1 end; б) x: =0; i: =1; repeat i: =i+1; x: =x+1/i; until i 6;...
Maro8821
07.06.2022 12:34
Напишите программу, которая выбирает максимальное и минимальное из пяти введённых чисел. (c++) найдите ошибку в программе: k = 0; while ( k 10 ) printf ( ); k=0; while (...
Ответ:
Dasha112111
04.10.2020 22:25
1. PascalABC.NET
// PascalABC.NET 3.2, сборка 1362 от 14.12.2016
// Внимание! Если программа не работает, обновите версию!
begin
var x:=ReadReal('Введите число:');
Writeln((x>=0) and (x<=2)?'Да':'Нет')
end.
Пример
Введите число: 1.17
Да
2. На этой же версии в стиле традиционного школьного паскаля
var
x:real;
begin
Write('Введите число: '); Read(x);
if (x>=0) and (x<=2) then Writeln('Да')
else Writeln('Нет')
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота