123polinapolina
27.12.2022 04:49

Составить программу на Python для решения следующей задачи: В 1626 г. индейцы продали остров Манхэттен за 20 долларов. Если бы эти деньги были помещены в банк и ежегодный прирост составлял n процентов, то каков был капитал в 2006 г.​

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
ordabaevabayan
28.04.2021 20:00

var

 x: real;  

 cost: real;  //Стоимость капитала

 i: integer;

 

begin

 cost:= 20;  //Начальная стоимость равна 20  

 writeln('Введите ежегодный прирост в процентах');

 readln(x);  //Вводим ежегодный прирост в процентах

 for i:= 1626 to 2012 do   {Каждый год стоимость капитала увеличивается на стоимость капитала * х / 100}

   cost:= cost + cost * (x / 100);

 writeln('Стоимость капитала составляла бы в этом году:  ', cost : 0 : 5, ' $');  {Выводим стоимость капитала с округлением до 5 знаков после запятой}

end.  

Отметь решение как лучшее)

Объяснение:

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота