Kybikowskatana
12.02.2022 00:23

Напишите программу вычисления среднего арифметического Четырех чисел. (в C++)
Заранее )

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Darya0192
26.04.2021 19:30

#include <iostream>

using namespace std;

void SR(double a, double b, double c, double d) {

cout << (a + b + c + d) / 4 << endl;

}

signed main() {

double a, b, c, d;

cin >> a >> b >> c >> d;

SR(a, b, c, d);

return 0;

}

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота