farkhod88
25.12.2022 10:17

Составьте программу на паскале для вычисления n+5 для нечётного целого числа n и n^2 для чётного n.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
юлия1764
09.10.2020 00:20

var n:integer;


begin

   readln(n);

   if n mod 2 = 0 then

       writeln(n*n)

   else writeln(n+5);

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота