Войти
Регистрация
Спроси ai-bota
dukamaksim6
27.09.2022 17:16
Составьте программу нахождения чисел произведения чисел от 10 до 16 на языке pascal abc
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
masha0301
27.11.2021 10:00
Какие форматы графических файлов не поддерживает Paint A. jpegB. gifC. tiffD. png...
ГригорийСвинатович13
22.06.2020 01:33
Какие выбрать наушники игровые до 2300 руб....
sodzirovna
26.01.2023 11:54
Составьте программу, которая вводит целое число. И проверяет, является ли это число положительным или отрицательным. И выводит сообщение «Это число положительное». Иначе...
хорошийпарень2
07.04.2023 18:18
Қандай шарт кіркітірілген деп аталады...
JinkoGloom
21.08.2020 21:51
Ввести контрольное число k. Запрашивать натуральное число n и распечатывать это число, увеличенное в 5 раз до тех пор, пока число не станет равно k. Если число будет равно...
sfkcstjvc
18.05.2022 12:12
Найти ошибку в коде и исправить её: a = input() # 123 b = input() # 10 c = input() # 10 #// - это #% - это print (a+ ,b, + ,c =,a + b+c ) print (a//b) print (a%c)...
Westix
28.03.2023 07:35
Представьте с блок-схемы алгоритм решения следующей . вводятся оценки за контрольные работы по и . выведите «молодец», если их сумма равна или больше 9, в противном случае...
Tukko
29.09.2021 04:47
Кто такой эйлер,в честь кого названа графическая схема,обозначающая отношения между множествами? )...
карина2148
29.09.2021 04:47
Найти произведение чисел от 1до 10,в паскале...
elenaelena6
02.03.2022 23:14
Потрібно розкласти в коробки кілька дисків з комп ютер-ними іграми. Якщо покласти по два диски, то один дискзалишиться без коробки, якщо по три залишиться дваДИСКИ, ЯКЩо...
Ответ:
AbashkinaEvgenia98
19.06.2020 19:06
Program Chisla;
Var a,p:integer;
Begin
P:=1
For a:=10 to 16 do
P:=p*a;
Writeln(P);
End.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота