janamelnik10
15.04.2022 03:12

Написать программу на Паскале нахождение значения x при нахождение y.


Написать программу на Паскале нахождение значения x при нахождение y.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Meow444
29.05.2021 22:37
ЛЛЛЛ ,ЛЛЛЕ ,ЛЛЛТ ,ЛЛЛО ,ЛЛЕЛ ,ЛЛЕЕ ,ЛЛЕТ ,ЛЛЕО ,ЛЛТЛ ,ЛЛТЕ ,ЛЛТТ ,ЛЛТО ,ЛЛОЛ ,ЛЛОЕ ,ЛЛОТ ,ЛЛОО ,ЛЕЛЛ ,ЛЕЛЕ ,ЛЕЛТ ,ЛЕЛО ,ЛЕЕЛ ,ЛЕЕЕ ,ЛЕЕТ ,ЛЕЕО ,ЛЕТЛ ,ЛЕТЕ ,ЛЕТТ ,ЛЕТО ,ЛЕОЛ ,ЛЕОЕ ,ЛЕОТ ,ЛЕОО ,ЛТЛЛ ,ЛТЛЕ ,ЛТЛТ ,ЛТЛО ,ЛТЕЛ ,ЛТЕЕ ,ЛТЕТ ,ЛТЕО ,ЛТТЛ ,ЛТТЕ ,ЛТТТ ,ЛТТО ,ЛТОЛ ,ЛТОЕ ,ЛТОТ ,ЛТОО ,ЛОЛЛ ,ЛОЛЕ ,ЛОЛТ ,ЛОЛО ,ЛОЕЛ ,ЛОЕЕ ,ЛОЕТ ,ЛОЕО ,ЛОТЛ ,ЛОТЕ ,ЛОТТ ,ЛОТО ,ЛООЛ ,ЛООЕ ,ЛООТ ,ЛООО ,ТЛЛЛ ,ТЛЛЕ ,ТЛЛТ ,ТЛЛО ,ТЛЕЛ ,ТЛЕЕ ,ТЛЕТ ,ТЛЕО ,ТЛТЛ ,ТЛТЕ ,ТЛТТ ,ТЛТО ,ТЛОЛ ,ТЛОЕ ,ТЛОТ ,ТЛОО ,ТЕЛЛ ,ТЕЛЕ ,ТЕЛТ ,ТЕЛО ,ТЕЕЛ ,ТЕЕЕ ,ТЕЕТ ,ТЕЕО ,ТЕТЛ ,ТЕТЕ ,ТЕТТ ,ТЕТО ,ТЕОЛ ,ТЕОЕ ,ТЕОТ ,ТЕОО ,ТТЛЛ ,ТТЛЕ ,ТТЛТ ,ТТЛО ,ТТЕЛ ,ТТЕЕ ,ТТЕТ ,ТТЕО ,ТТТЛ ,ТТТЕ ,ТТТТ ,ТТТО ,ТТОЛ ,ТТОЕ ,ТТОТ ,ТТОО ,ТОЛЛ ,ТОЛЕ ,ТОЛТ ,ТОЛО ,ТОЕЛ ,ТОЕЕ ,ТОЕТ ,ТОЕО ,ТОТЛ ,ТОТЕ ,ТОТТ ,ТОТО ,ТООЛ ,ТООЕ ,ТООТ ,ТООО

Всего: 128


var
  a : array [1..4] of char;
  i, k, l, m, N : byte;
begin
  a[1] := 'Л'; a[2] := 'Е'; a[3] := 'Т'; a[4] := 'О';
  for i := 1 to 3 do begin
    for k := 1 to 4 do begin
      for l := 1 to 4 do begin
       for m := 1 to 4 do begin
         if i <> 2 then begin write(a[i], a[k], a[l], a[m], ' ,'); N += 1; end;
        end;
      end;
    end;
  end;
    writeln('Всего: ', N)
end.
0,0(0 оценок)
Ответ:
ainurka88akgmailcom
29.05.2021 22:37
ЛЛЛЛ ,ЛЛЛЕ ,ЛЛЛТ ,ЛЛЛО ,ЛЛЕЛ ,ЛЛЕЕ ,ЛЛЕТ ,ЛЛЕО ,ЛЛТЛ ,ЛЛТЕ ,ЛЛТТ ,ЛЛТО ,ЛЛОЛ ,ЛЛОЕ ,ЛЛОТ ,ЛЛОО ,ЛЕЛЛ ,ЛЕЛЕ ,ЛЕЛТ ,ЛЕЛО ,ЛЕЕЛ ,ЛЕЕЕ ,ЛЕЕТ ,ЛЕЕО ,ЛЕТЛ ,ЛЕТЕ ,ЛЕТТ ,ЛЕТО ,ЛЕОЛ ,ЛЕОЕ ,ЛЕОТ ,ЛЕОО ,ЛТЛЛ ,ЛТЛЕ ,ЛТЛТ ,ЛТЛО ,ЛТЕЛ ,ЛТЕЕ ,ЛТЕТ ,ЛТЕО ,ЛТТЛ ,ЛТТЕ ,ЛТТТ ,ЛТТО ,ЛТОЛ ,ЛТОЕ ,ЛТОТ ,ЛТОО ,ЛОЛЛ ,ЛОЛЕ ,ЛОЛТ ,ЛОЛО ,ЛОЕЛ ,ЛОЕЕ ,ЛОЕТ ,ЛОЕО ,ЛОТЛ ,ЛОТЕ ,ЛОТТ ,ЛОТО ,ЛООЛ ,ЛООЕ ,ЛООТ ,ЛООО ,ТЛЛЛ ,ТЛЛЕ ,ТЛЛТ ,ТЛЛО ,ТЛЕЛ ,ТЛЕЕ ,ТЛЕТ ,ТЛЕО ,ТЛТЛ ,ТЛТЕ ,ТЛТТ ,ТЛТО ,ТЛОЛ ,ТЛОЕ ,ТЛОТ ,ТЛОО ,ТЕЛЛ ,ТЕЛЕ ,ТЕЛТ ,ТЕЛО ,ТЕЕЛ ,ТЕЕЕ ,ТЕЕТ ,ТЕЕО ,ТЕТЛ ,ТЕТЕ ,ТЕТТ ,ТЕТО ,ТЕОЛ ,ТЕОЕ ,ТЕОТ ,ТЕОО ,ТТЛЛ ,ТТЛЕ ,ТТЛТ ,ТТЛО ,ТТЕЛ ,ТТЕЕ ,ТТЕТ ,ТТЕО ,ТТТЛ ,ТТТЕ ,ТТТТ ,ТТТО ,ТТОЛ ,ТТОЕ ,ТТОТ ,ТТОО ,ТОЛЛ ,ТОЛЕ ,ТОЛТ ,ТОЛО ,ТОЕЛ ,ТОЕЕ ,ТОЕТ ,ТОЕО ,ТОТЛ ,ТОТЕ ,ТОТТ ,ТОТО ,ТООЛ ,ТООЕ ,ТООТ ,ТООО

Всего: 128


var
  a : array [1..4] of char;
  i, k, l, m, N : byte;
begin
  a[1] := 'Л'; a[2] := 'Е'; a[3] := 'Т'; a[4] := 'О';
  for i := 1 to 3 do begin
    for k := 1 to 4 do begin
      for l := 1 to 4 do begin
       for m := 1 to 4 do begin
         if i <> 2 then begin write(a[i], a[k], a[l], a[m], ' ,'); N += 1; end;
        end;
      end;
    end;
  end;
    writeln('Всего: ', N)
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота