cfxdcvbnm
28.03.2020 13:59

Psckal напишите программу ​


Psckal напишите программу ​

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
MilankaMarkova
01.07.2022 10:10

var  

  arr:array[1..1000] of integer;

  i,N:integer;

  max:integer;

begin

   max:=1;

   

   write('Укажите кол-во эл-ов - ');

   

   read(N);

   

   for i:=1 to N do//Присваивание и вывод массива

   begin

       arr[i]:=1+random(100);

       

       write(arr[i],'  ');

       

       if arr[i]>max then max:=arr[i];

   end;

   

   writeln;

   

   writeln('Максимальный эл-т - ',max);

   

   for i:=1 to N do//Увеличение чет. эл-ов

     begin

     if arr[i] mod 2=0 then arr[i]:=arr[i]+max;

     

     write(arr[i],'  ');

     end;

 

end.

Объяснение:

0,0(0 оценок)
Ответ:
Kasha26336
03.08.2020 07:23
1.Непрерывный сигнал определен в каждый момент времени и принимает все значения в своей области значений. Дискретный сигнал определен либо только в определенные моменты времени (квантование по времени, решетчатая функция), либо его значение может принимать только определенные значения (квантование по уровню, ступенчатая функция).
2. Частота взятия отсчётов непрерывного по времени сигнала при его дискретизации. Чем выше частота дискретизации, тем более широкий спектр сигнала может быть представлен в дискретном сигнале.
3.
аудиоформаты без сжатия, такие как WAV, AIFF

аудиоформаты со сжатием без потерь(APE, FLAC)

аудиоформаты со сжатием с потерями(MP3)
4. Для того, чтобы закодировать видеоинформацию, следует пойти 3 этапа.

Первый этап - это подготовка видеоданных;

Второй этап - это сжатие видеоданных;

Третий этап - это квантование.
5. Видеофайл MPEG-4, Видеофайл Windows Media, файл Windows Video, файл Adobe Flash Media
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота