maksimbrykin2017
26.01.2020 02:40

Написать программу для вывода изображения: 1.Установить размер экрана 800, 600

2.Задний фон закрасить определенным цветом (цвет можно выбрать любой), поэкспериментируйте с цветами

3.Добавить на рабочую поверхность экрана космический корабль, файл shuttle.png

4.Установить на задний фон изображение Сатурна, файл saturn.jpg

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
braununs
25.07.2021 06:37
//Блок-схемы в приложении
//Pascal ABC.NET v3.0 сборка 1111

//1
Var
 a,p,s:real;
begin
readln(a);
p:=a*4;
s:=a*a;
writeln('P=',p);
writeln('S=',s);
end.

//2
Var
 a,b:integer;
begin
 read(a,b);
 if a>b then writeln(b);
 if a=b then writeln('=');
 if a<b then writeln(a);
end.

{На этом и закончу всем, кто когда либо и чем либо поддерживал данный проект. Думаю, он ещё многим послужит в критический момент. И я говорю не только про "списать домашку". Счастливо оставаться, господин Alviko. Может, ещё увидимся.
Ваш, Глеб 'I3artle' Косырев}
1)написать программу, вычисляющую площадь и периметр квадрата. сторона- число вещественное. предвари
1)написать программу, вычисляющую площадь и периметр квадрата. сторона- число вещественное. предвари
0,0(0 оценок)
Ответ:
aminka0095
29.07.2022 09:25
Var a: array of integer; var i: byte; var b: boolean; begin b: =true; setlength(a,8); var n: =0; writeln('введите число: '); readln(i); var d: =i; while i< > 0 do begin a[n]: =i mod 2; i: =i div 2; inc(n); end; setlength(a,n); for   i: =0 to n-1 do begin if n=0 then begin write(0); break; end; swap(a[i],a[n-1]); write(a[i]); end; for i: =1 to n-1 do begin if n=0 then break; if a[i-1]< > a[i] then begin b: =false; break; end; end; if (b=false) then write(' = ',d,' это не палиндром') else  write(' = ',d,' это палиндром'); end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота