rimanchik
25.12.2020 22:51

Составить программу на языке паскаль абц: вычислите площадь круга и длину окружности по исходным данным.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
tania7po
18.06.2020 22:16
Const
    Pi = 3.141592;
var
    R, S, L : Real;
begin
    Write('Введите радиус круга: ');
    ReadLn(R);

    S := Pi*sqr(R);
    L := 2*Pi*R;

    Writeln('S круга: ', S:0:3);
    Writeln('Длина окружности: ', L:0:3);
    Readln;
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота