АринаДаутова
24.02.2022 22:58

Написать программу, которая вычисляет значение выражения e−x−cosx+sin2xy. Формат входных данных
Входной файл содержит числа x и y. Считать, что вводимые значения принадлежат области определения выражения.

Формат выходных данных
В выходной файл выведите ответ на поставленную задачу не менее чем с 4 знаками после десятичной точки.

Примеры:
Вход
-1 0
Выход
2.1780

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
whatareyoudoing
26.04.2021 12:37

Var

x,e,y:real;

Begin

Readln(x);

Readln(y);

e:= exp(1);

x:= e-x-Cos(x)+Sin(2)*x*y;

write('x = ', x);

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота