Питон, либо паскаль. Написать программу, которая определяет, попадает ли точка с заданными координатами X, Y в область, закрашенную на рисунке серым цветом. Результат работы программы вывести в виде текстового сообщения. Параметр R вводится с клавиатуры.
Задача 1 Var i,sum:integer; mas:array [1..10] of integer; Begin for i:=1 to 10 do begin mas[i]:=random(20); write(' ',mas[i]); sum:=sum+mas[i]; end; writeln; write('Среднее арифметическое этих чисел = ',sum/10); End.
Задача 2 Var i,max:integer; Begin readln(i); while (i<>0) do begin if (i>max) then max:=i; readln(i); end; Writeln('Максимальное число: ',max); End.