2005161718
19.12.2021 21:53

Написать программу. чтоб вводимое число делилось на 2 пока она не станет 0. и пусть ввыведит все деление)

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
sss126
18.06.2020 18:52
Pascal:

var
a:integer;
begin
write('Введите число: ');
readln(a);
repeat
a:=a div 2;
writeln(a);
until a=0;
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота