ibrashovo
18.02.2022 19:30

Написать программу на языке паскаль, решающую следующую задачу: С клавиатуры вводится натуральное число n. В зависимости от значения n вывести на экран одно из следующих сообщений: "n - отрицательное", "n - положительное", "n равно нулюНаписать программу на языке паскаль, решающую следующую задачу:
С клавиатуры вводится натуральное число n. В зависимости от значения n вывести на экран одно из следующих сообщений: "n - отрицательное", "n - положительное", "n равно нулю

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
gbvf1
22.04.2021 23:04

Объяснение:

Как n может быть отрицательным или равным нулю, если оно натурально?!

var n: integer;

begin

readln(n);

if n < 0 then writeln("n-отрицательное")

 else if n = 0 writeln("n равно нулю")

   else writeln("n - положительное");

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота