Войти
Регистрация
Спроси ai-bota
Xidirova04
18.03.2022 23:52
Напишите программу на паскале, которая находит y=a/b, когда b равен 0 и b не равен 0
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
HelpinEnglish
06.10.2022 12:19
Дан язык программирования. Определи, к какому классу данный язык программирования относится. Выбери ответ. Algol декларативный объектно - ориентированный директивный...
lerakycher2001
28.04.2020 17:29
Нужно удалить первый элемент списка кратные 2 и не кратный 3. я ввожу 1 2 18 5. у меня удаляет 1. в чём ошибка? a=list(map(int, n=len(a) i=0 i1=0 while i =n-1: if a[i]%2==0...
laktionovapolyp0cghd
29.04.2023 07:58
Всписке представлены жизненные ситуации, в которых осуществляется хранение информации. укажите лишнее: 1) пятиклассница заучивает стихотворение наизусть 2) туристы фотографируются...
Криста02
23.03.2021 16:30
Решить уравнение 1)16,8х-41=17+19 2)31,6у+93=32,1у-2...
dianaryabovaa
23.03.2021 16:30
Мама раздала трём сыновьям по 4 мандарина.сколько мандаринов у них осталось,если два сына съели по 3 мандарина,а третий сын съел 2 мандарина?...
0Али2005
23.03.2021 16:30
Крестьянин, зная, что корова стоит вчетверо дороже собаки, а лошадь вчетверо дороже коровы, взял с собой на ярмарку 200 рублей и на эти деньги купил собаку, двух коров...
seryogasaprikin
23.03.2021 16:30
Скакими двухзначными числами можно выполнить действие сложение,используя равенства 6+4=10 и 2+3=5? запиши несколько таких сумм наиди их значения...
yokofoku
23.03.2021 16:30
Сумма двух чисел 745.одно из чисел 427.найти второе число...
LeylaL11
23.03.2021 16:30
Причины , цели и ход вторжения крестоносцев на русь?...
настя7387
23.03.2021 16:30
Расставьте запятые: ну так думал грамотно написать...
Ответ:
ahmad7froukhp00vlz
08.10.2020 05:04
var a,b:real;
begin
readln(a,b);
if b=0 then writeln('Деление на 0')
else writeln('y = ',a/b);
end.
Пример:
5 2
y = 2.500000000000000e+00
0,0
(0 оценок)
Ответ:
liol456543
08.10.2020 05:04
Program abc;var y,a,b:real;beginreadln(a,b);y:=a/b;if b=0 then writeln('Ошибка данных')else writeln(y);end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота