Помагатель1998
06.01.2023 08:32

c++ С цикла «пока» или цикла «до» написать программу возведения числа A в целую степень N.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Вероника3377
21.04.2021 17:15

#include <iostream>

using namespace std;

signed main()

{

   double A, pr = 1;

   int N, i;

   cout << "Число которое возводим: ";

   cin >> A;

   cout << "В какую степень возводим: ";

   cin >> N;

   while (i<N){

       pr *= A;

       i++;

   }

   cout << pr;

   return 0;

}

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота