сомхиев
12.03.2022 20:53

Даны два числа a и b, где a=10, b=5. Напишите программу,
которая уменьшает первое число в 2 раза, а второе увеличивается на 30.
Выведите измененные значения переменных.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
PolinaT11
21.03.2021 18:00

#include <iostream>

using namespace std;

int main() {

int a, b , c , d;

cin >> a >> b;

c = a / 2;

d = b + 30;

cout << c <<" "<< d;

}

///это на с++

Объяснение:

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота