katyakhmel200
20.03.2021 16:04

Составить программу на Паскале для вывода таблицы значений функции y = 12 x2+2 на отрезке [-4; 5] с шагом 1. На проверку нужно прислать код программы и результат работы в виде скриншота.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
ааааааспасите
19.04.2021 19:14

program Sanya2263;

var i,y: integer;

begin

For i:=-4 to 5 do begin //отрезок [-4; 5]

y:=12*sqr(i)+2; //у=12х²+2

Write(y,' '); //вывод в строку через пробел

end;

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота