рксский
24.11.2021 18:37

Питон ! Напишите программу которая получает два целых числа A и B и выводит квадраты всех чисел в интервале от A до B с шагом 1,5 (сначала используя цикл while потом for)
​

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Фариза04
18.05.2022 05:14

В город М напрямую можно попасть только из города Н (в который напрямую можно попасть только из города Ж), и из города Ж. Значит, для любого пути в Ж из А есть два варианта, как проехать в М.

В город Ж можно попасть напрямую из городов В, Г, и Д. В город В из города А можно попасть тремя путями: АБВ, АГВ и АБГВ, в город Г - двумя: АГ и АБГ, в город Е - тремя: АГЕ, АДЕ и АБГЕ.

Итого: Из города А в город Ж есть 3+2+3=8 путей, из Ж в М - 2 пути. Для каждого пути из А в Ж есть оба варианта пути из Ж в М, поэтому умножаем: 8×2=16 путей.

ответ: 16 путей

Буду очень благодарен, если Вы отметите мой ответ как лучший!

0,0(0 оценок)
Ответ:
khorolovgusenoy2lzx
24.01.2022 11:27
Цикл foruses Math;var    i: integer;    sum: real;begin    for i := 1 to 100 do        Sum := Sum + Sqr(i);    Writeln(Sum);end.Цикл while (предусловие)uses Math;var    i: integer;    sum: real;begin    while i <= 100 do        begin            Sum := Sum + Sqr(i);            i := i + 1;        end;    Writeln(Sum);end.Цикл repeat..until (постусловие)uses Math;var    i: integer;    sum: real;begin    repeat        i := i + 1;        Sum := Sum + Sqr(i);    until i >= 100;    Writeln(Sum);end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота