milenairk38
02.01.2022 20:58

Нужно написать программу на Паскале Тема: проверка попадания в заданную область точки. Вариант 28.


Нужно написать программу на Паскале Тема: проверка попадания в заданную область точки. Вариант 28.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
SlavaPogba
16.04.2021 12:50

var x,y:real;

begin

   write('Введите x: '); readln(x);

   write('Введите y: '); readln(y);

   write((abs(y) <= sqrt(abs(4-sqr(x and (abs(y) >= 1) and (abs(x) <= sqrt(3)))

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота