irinagerasimova1
07.01.2020 21:33

С++ Напишите программу, чтобы определить количество чисел кратных 3 но не кратных 8,
от 5 до 50​

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
cemikhadam
13.04.2021 11:20

#include <iostream>

using namespace std;

int main() {

int counter = 0;

for (int i = 5; i <= 50; i++)

 if (i % 3 == 0 and i % 8 != 0)

  counter++;

cout << counter;

return 0;

}

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота