pechka509
21.01.2021 11:39

Составьте программу, определяющую, могут ли три числа a, b, c являются длинами сторон треугольника. числа a, b, c введите с клавиатуры

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
jekaroikp00z44
28.07.2020 15:21
Var a,b,c:integer;
begin
writeln('a=');
readln(a);
writeln('b=');
readln(b);
writeln('c=');
readln(c);
if (a+b>c) and (b+c>a) and (a+c>b) then writeln('treugolinik suscestvuet ;) else writeln('treugolinik ne suscestvuet');
readln;
end. 
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота