Asoooollll
02.08.2022 23:41

Сор Составьте программу на языке С++, используя оператор цикла​


Сор Составьте программу на языке С++, используя оператор цикла​

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
nazarshariu77
12.04.2021 17:03

#include <iostream>

#include <math.h>

using namespace std;

int main() {

setlocale(LC_ALL, "RUS"); //для русского языка в консоли

int s = 0;

for (int i = 0; i < 7;)

{

s = s + i;

i = i + 1;

}

cout << "s = " << s << endl;

}

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота