маришка213
09.01.2022 17:42

(pascal abc.net ) составьте программу: дано 5-ти значное число (78906) с div и mod нужно выделить цифры из числа.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
ingad1986
03.07.2020 19:48
Начало думаю сами сможете написать
a:=78906
for i = 1 to 5 do
begin
c:=a mod 10
writeln (c);
a:=a-c
end;
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота