savoian82ozq31t
24.10.2022 00:39

Составить программу Найти среднее арифметическое всех четных чисел от 100 до b​

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
BTS48
12.03.2021 14:00

#include "pch.h"

#include <iostream>

#include <clocale>

using namespace std;

int main() {

setlocale(LC_ALL, "");

int b;

cout << "Введите значение b: ";

cin >> b;

float sum = 0;

int j = 0;

for (int i = b; i <= 100; i++) {

sum += i;

j++;

}

cout << "Среднее арифметическое всех целых чисел от 100 до b: " << sum / j << endl;

return 0;

}

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота