пстрвчлвяряу
12.04.2023 15:18

Используя оператор while напишите программу, которая выводит все нечетные числа (кроме числа «5») в диапазоне от 2 до 10. (5 не выводится!) Sample Output
3
7
можете правильно ответить !

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Спасибо181
09.04.2021 10:45

n = 0  

while n < 10:

   if n % 2 == 1:

       if n == 5:

           n = 5

       else:

           print(n)

   n += 1

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота