Rock2015
14.08.2022 09:59

Составить программу на с++ для произведения ряда ​


Составить программу на с++ для произведения ряда ​

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Nyry
07.04.2021 18:44

#include <iostream>

using namespace std;

double func(int i, double x){

   if(i + 2 == 0) return 1;

   return (3 * x * i) / (i + 2) * (i - 5);

}

int main(){

   int n;

   double x, res = 1;

   cout << "Введите x : ";

   cin >> x;

   cout << "Введите n : ";

   cin >> n;

   for(int i = -3; i <= n; i++)

       res *= func(i,x);

   cout << res;

}

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота