Gllodory
31.05.2020 20:24

Напишите программу, в которой у пользователя запрашивается два четырёхзначных числа A и B. Затем выведите в порядке возрастания все четырёхзначные числа в интервале от A до B, запись которых содержит ровно три одинаковые цифры.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
jansayabektasova
06.04.2021 23:51

a = input('Введите a: ')

b = input('Введите b: ')

c = 0

x = 0

a = a + b

a = list(a)

while len(a) != 0:

   if a.count(a[0]) == 3:

       if c == 0:

           c = x

       else:

           c += x

           a.remove(a[0])

   else:

       continue

print(c)

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота