LollyOgry
15.03.2021 03:37

Питон Задача1. Строковый метод isdigit() проверяет, состоит ли строка только из цифр. Напишите программу, которая запрашивает ввод двух целых чисел и выводит их сумму. В случае некорректного ввода программа не должна завершаться с ошибкой, а должна продолжать запрашивать числа.

Задача 2. Напишите шаблон по запросу у пользователя логина и пароля. Если логин или пароль будут введены с ошибкой, то необходимо вывести сообщение о том, что такой логин или пароль не найдены. Если логин и пароль совпадают, то вывести приветствие с указанием имени пользователя.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Даша12Няшка
08.05.2020 20:51

Под отбора понимают порядок отбора единиц из генеральной совокупности. Различают два отбора: повторный и бесповторный. При повторном отборе каждая отобранная в случайном порядке единица после ее обследования возвращается в генеральную совокупность и при последующем отборе может снова попасть в выборку. Этот отбора построен по схеме «возвращенного шара». При таком отбора вероятность попасть в выборку для каждой единицы генеральной совокупности не меняется независимо от числа отбираемых единиц. При бесповторном отборе каждая единица, отобранная в случайном порядке, после ее обследования в генеральную совокупность не возвращается. Этот отбора построен по схеме «невозвращенного шара». Вероятность попасть в выборку для каждой единицы генеральной совокупности увеличивается по мере производства отбора

0,0(0 оценок)
Ответ:
alextrasted
26.06.2020 16:12

Держи

Объяснение:

program tochka;

var x, y: real;

begin

writeln ('Программа определения того, в какой координатной четверти лежит точка. Введите координаты точки через пробел');

readln (x, y);

if (x>0) and (y>0)

then write ('Точка лежит в 1 координатной четверти.');

if (x<0) and (y>0)

then write ('Точка лежит во 2 координатной четверти.');

if (x<0) and (y<0)

then write (' Точка лежит в 3 координатной четверти ');

if (x>0) and (y<0)

then write (' Точка лежит в 4 координатной четверти ');

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота