Program tovar;
Var s, n, c: integer;
begin
Write ('Сколько единиц товара закупили?');
Read (n);
Write ('Какова цена товара?');
Read (c);
s:=c*n;
Write ('Стоимость общей партии товара равна', s, 'руб.');
end.
Program ninok134;
uses crt;
var
c:real;
n:integer;
begin
writeln('*** alphaues is thinking... ***');
writeln('*** OK ***');
writeln();
writeln('Программа вычисляет стоимость партии товара ');
writeln();
write('Введите N - количество единиц товара'); readln(n);
write('Введите C - стоимость единицы товара'); readln(c);
writeln();
writeln('Стоимость общей партии товара равна ',c*n,' руб ');
end.