никита4342
08.11.2022 11:39

Составить программу подсчета суммы четных чисел от 10до 50

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Cheather
25.05.2020 00:19

Program gg;

Var i,s: integer;

Begin

 For i:=10 to 50 do

  if i mod 2=0 then s:=s+i;

 Writeln('Сумма всех четных чисел от 10 до 50 равна ',s)

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота