Написать программу на pacal abc и составить блок-схему этой программы. : проверить истинность высказывания: "все цифры данного трехзначного числа различны" программа должна выводить либо true либо false. (с типа: boolean) зараннее !
uses crt; var x:integer; y:boolean; begin clrscr; write('Введите трехзначное число'); read(x); y:=((x mod 10)<>(x div 100))and ((x div 100)<>(x mod 100 div 10))and ((x mod 10)<>(x mod 100 div 10)); write(y); end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку