Лідія200445
05.09.2020 12:42

Написать программу, в которой массив генерируется случайными числами от -10 до 5. c++

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
ybrybrjdbx09
02.10.2020 11:47
#include <iostream>
#include <time.h>
using namespace std;

int main()
{
  srand(time(NULL));
  int mas[1000];
  int n;
  cin>>n;
  for(int i=0;i<n;i++)
  {
   mas[i]=(rand()%16)-10;//генерация массива
   cout<<mas[i]<<" ";//вывод массива
  }
  return 0;
}
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота