Вопросзнания
31.07.2021 22:59

3. Составьте программу для решения задачи: Стоимость билета на аэробус
составляет 55000 тенге. Ежегодно
стоимость билетов растет на 14%. Через
сколько лет ежегодная прибыль
аэробуса достигнет 1 млн тенге?
Программа составляется на языке
программирования Python

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
kurbanovkurban1
31.03.2021 13:55

a = 55000

i = 0

while a < 1000000:

   a *= 1.14

   i += 1

print(i)

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота