Войти
Регистрация
Спроси ai-bota
pirlikserge05
14.10.2022 02:44
Написать программу, которая заполняет одномерный массив случайными числами (-100 до 100) и выводит на экран произведение нечетных чисел
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
HALERIOP
20.02.2020 06:25
1. придумайте структуру и создайте таблицу для решения логической : ваня, петя, саша и коля носят фамилии, начинающиеся на буквы в,п,с,к. известно, что: 1)ваня и с - отличники...
eliseenko941
18.03.2023 19:50
2. Распределите все предложения на три группы: а) истинные высказывания; б) ложные высказывания и в) не являются высказыванием.1) 2 – 3-2 – 3. 2) Чему равно 2 + 3? 3) x + 2 =...
Azilll
27.05.2020 10:17
Найдите верные определения для представленных терминов 2D графикаРаздел компьютерной Графики,посвященный методам созданияО изображений или видео путеммоделирования объемных объектов...
t22422
29.11.2020 06:37
Выпишите логические операции, распологая их в порядке приоритета из выполнения (неA+B) \ /неC...
ukjlobfnjh
02.04.2021 07:47
Отвенечна Ресе 1. Что такое кегельринг?2. Опии условия соревнований по кегельрингу.3. Какие предметы можно использовать в качествекелей?Куда помещается робот на ринге?асДуманиобождаек1....
lalalala777
18.10.2022 10:22
Установите соответствие Векторная графика пиксель Растровая графика геометрические примитивы 1 задание...
Bopauov26Ernar
26.10.2021 04:29
Как сложить два двоичных числа: 11101011 + 10111001 и правильно расписать решение для преподавателя...
КаролинаКим
26.10.2021 04:29
Бизнесмен взял ссуду m тысяч рублей в банке под 20% годовых. через сколько лет его долг превысит s тысяч рублей, если за это время он не будет отдавать долг. c++ обезательно через...
6г56г
05.06.2023 22:11
Как сбросить windows 10 до заводских настроек, если при включении выходит ошибка и он перезагружается? ...
katya6913
22.05.2020 09:00
№5 переведите в десятичную систему данные числа:...
Ответ:
1Яблочко1
14.08.2020 14:24
#include <cstdlib>
#include <iostream>
using namespace std;
int main() {
int i, prod = 1;
// [5;100]
const int SIZE = rand() % 96 + 5;
int array[SIZE+1];
for(i = 0; i <= SIZE+1; i++) {
array[i] = (rand() % 201) - 100;
if (array[i] < 0) {
prod *= array[i];
}
}
cout << "произведение отрицательных чисел: " << product;
return 0;
}
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота