kulagindemid20
07.09.2022 03:06

1. Напишите программу, которая удаляет из списка десяти случайных чисел те числа, которые кратны пяти.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
yanamartynova6
31.03.2021 07:39

#include <iostream>

#include <ctime>

#include <stdlib.h>

using namespace std;

int main()

{

 

setlocale(LC_ALL, "russian");

 

srand(time(NULL));

 

const int size=10;

 

for (int i=0;i<size;i++)

{

 int arr[i]=rand() % 1000;

}

 

for (int i=0;i<size;i++)

{

 if (arr[i] % 5==0)

 continue;

 cout<<arr[i]<<endl;

}

}

Объяснение:

Данная программа была написана на языке c++.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота