Войти
Регистрация
Спроси ai-bota
EmiliKotik123
20.12.2022 23:17
Задали по информатике найти повторяющееся число в массиве. код следующий: public static void main(string[] main) { int array[] = {1,2,3,4,5,6,7,7,9}; int number; for(int i=0; i
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Yana05050
16.12.2021 01:47
Память для временного хранения информации...
Горова2007
02.11.2020 04:43
40 составьте блок схему дано целое число n ( 0) используя операции деления нацело и взятия остатка от деления, найти количество и сумму его цифр (n=63) program n_18; var...
lenyabukevich
04.09.2021 15:25
Том и джерри играют в карточную игру, правила которой просты. на столе лежат n карт лицевой стороной вверх, на каждой карте записано по одному числу. за один ход разрешается...
alenuhaa
18.07.2020 10:03
Кстарушке на обед ходят кошки. каждую неделю две кошки приводят свою подружку. составить алгоритм вычисления количества количеству недель. нужна блок схема...
zlatoslava2p08lf0
11.08.2020 16:05
Объект: май,август,октябрь,декабрь.основание классификации этих слов....
elena1234569
11.02.2023 23:34
Надо из слова муха превратить в слово слон .причём надо заменять одну букву за раз.и так чтоб слово было не выдуманное например: муха муза луза и т...
ксения1279мпсалч
26.11.2020 22:55
Можно ли заменить цикл на ветвление...
Ксюша10012007
11.07.2022 16:57
ТОВАРИЩ (*-*) Найти все целые двузначные числа, кратные 9 и заканчиваются цифрой 3. Написать программу на языке Паскаль...
kseniafilipovich09
03.08.2021 15:03
В интернете этого нет, я бы не стал писать сюда если бы нашел там. Нужно записать формулу, затем составить таблицу истинность...
568500
18.09.2020 15:27
1. Посчитай, сколько байт информации содержат 30 KБ? 2. Посчитай, сколько байт информации содержит 104 бит?...
Ответ:
Ромчик55123
01.07.2020 23:10
Ну во-первых:
for(int i=0;i<arrray.length;i++)
arrray
Во-вторых рабочая прога:
public class ZnanijaCom{
public static void main(String[] main) {
int array[] = {1,1,3,4,5,6,7,7,6};
int number;
for(int i=0;i<array.length;i++) {
for(int j=i+1;j<array.length;j++) {
if (array[i] == array[j]) {
System.out.println("Najden povtor chisla " + array[i]); System.out.println(" pervyj indeks " + i);
System.out.println(" vtoroj indeks " + j);
}
}
}
}
}
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота