SHIRINA11
27.04.2020 09:09

Составить программу для нахождения суммы десяти произвольных чисел на языке паскаль?

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
vinogradovanactaxa
17.06.2020 11:52

uses crt;
var a,s:real; i:integer;
begin
  clrscr;
  randomize;
  s:=0;
  for i:=1 to 10 do
  begin
    a:=random(100)-50;
    s:=s+a;
    write(a,' ');
  end;
  writeln;
  write('summa=',s);
end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота